Множественные уязвимости в OpenSSL в copSSH

Дата публикации:
26.05.2009
Дата изменения:
26.05.2009
Всего просмотров:
2128
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
copSSH 2.x
Уязвимые версии: copSSH версии до 2.1.1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и вызвать отказ в обслуживании.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/376517.php

URL производителя: sourceforge.net/project/showfiles.php?group_id=69227&package_id=127780

Решение: Установите последнюю версию 2.1.1 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=682473&group_id=69227

или введите имя

CAPTCHA