Межсайтовый скриптинг в Drupal

Дата публикации:
26.05.2009
Дата изменения:
26.05.2009
Всего просмотров:
1782
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal 5.x
Drupal 6.x
Уязвимые версии: Drupal версии до 5.18 и 6.12

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в кодировке UTF-7. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются привилегии "administer taxonomy" или права на редактирование страниц для HTML экспорта.

URL производителя: drupal.org

Решение: Установите последнюю версию 5.18 или 6.12 с сайта производителя.

Ссылки: http://drupal.org/node/461886

или введите имя

CAPTCHA