Инклюдинг локальных файлов в QuiXplorer

Дата публикации:
22.05.2009
Дата изменения:
22.05.2009
Всего просмотров:
1849
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
QuiXplorer 2.x
Уязвимые версии: QuiXplorer 2.3.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang" в сценарии .include/init.php. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

URL производителя: quixplorer.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: TinyWebGallery <= 1.7.6 LFI / Remote Code Execution Exploit