Уязвимость при обработке архивов в F-Secure

Дата публикации:
20.05.2009
Дата изменения:
20.05.2009
Всего просмотров:
2416
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
F-Secure Anti-Virus 2006
F-Secure Anti-Virus 2007
F-Secure Anti-Virus 2008
F-Secure Anti-Virus 2009
F-Secure Anti-Virus for Citrix Servers 7.x
F-Secure Anti-Virus for Linux 4.x
F-Secure Anti-Virus for Microsoft Exchange 6.x
F-Secure Anti-Virus for Microsoft Exchange 7.x
F-Secure Anti-Virus for MIMEsweeper 5.x
F-Secure Anti-Virus for Windows Servers 7.x
F-Secure Anti-Virus for Windows Servers 8.x
F-Secure Anti-Virus for Workstations 7.x
F-Secure Anti-Virus for Workstations 8.x
F-Secure Anti-Virus Linux Client Security 5.x
F-Secure Anti-Virus Linux Server Security 5.x
F-Secure Client Security 7.x
F-Secure Client Security 8.x
F-Secure Home Server Security 2009
F-Secure Internet Gatekeeper 6.x
F-Secure Internet Gatekeeper for Linux 2.x
F-Secure Internet Gatekeeper for Linux 3.x
F-Secure Linux Security 7.x
F-Secure Internet Security 2008
F-Secure Internet Security 2009
Уязвимые версии:
F-Secure Anti-Virus for Microsoft Exchange 7.10 и более ранние версии
F-Secure Internet Gatekeeper for Windows 6.61 и более ранние версии
F-Secure Internet Gatekeeper for Linux 2.16 и более ранние версии
F-Secure Internet Gatekeeper for Linux Japanese 3.01 и более ранние версии
Solutions based on F-Secure Protection Service for Business - E-mail and Server security version 8.00 и более ранние версии
F-Secure Internet Security 2009 и более ранние версии
F-Secure Anti-Virus 2009 и более ранние версии
F-Secure Client Security 8.0 и более ранние версии
F-Secure Anti-Virus for Workstations 8.0 и более ранние версии
F-Secure Linux Security 7.01 и более ранние версии
F-Secure Anti-Virus Linux Client Security 5.54 и более ранние версии
Solutions based on F-Secure Protection Service for Consumers version 8.00 и более ранние версии
Solutions based on F-Secure Protection Service for Business - Workstation security version 8.00 и более ранние версии
F-Secure Home Server Security 2009
F-Secure Anti-Virus for Windows Servers 8.00 и более ранние версии
F-Secure Anti-Virus for Citrix Servers 7.00 и более ранние версии
F-Secure Linux Security 7.02 и более ранние версии
F-Secure Anti-Virus Linux Server Security 5.54 и более ранние версии
F-Secure Anti-Virus for Linux Servers 4.65
F-Secure Anti-Virus for MIMEsweeper 5.61 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки при обработке ZIP и RAR архивов. Удаленный пользователь может с помощью специально сформированного архива обойти механизм сканирования антивируса.

URL производителя: www.f-secure.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.f-secure.com/en_EMEA/support/security-advisory/fsc-2009-1.html

или введите имя

CAPTCHA