Несколько уязвимостей в MyBB

Дата публикации:
19.05.2009
Дата изменения:
19.05.2009
Всего просмотров:
2130
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MyBB (formerly MyBulletinBoard) 1.x
Уязвимые версии: MyBB 1.4.5 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки. Подробности уязвимости не сообщаются.

URL производителя: www.mybboard.net

Решение: Установите последнюю версию 1.4.6 с сайта производителя.

Ссылки: http://blog.mybboard.net/2009/05/03/mybb-146-released-security-update/
http://lists.grok.org.uk/pipermail/full-disclosure/2009-May/068906.html

или введите имя

CAPTCHA