Межсайтовый скриптинг в @mail

Дата публикации:
13.05.2009
Дата изменения:
13.05.2009
Всего просмотров:
1819
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
@Mail 5.x
@Mail WebMail 5.x
Уязвимые версии: @mail 5.61, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "type" и "func в сценарии webadmin/admin.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: atmail.com/webmail_client.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA