Межсайтовый скриптинг в CGI Rescue MiniBBS

Дата публикации:
12.05.2009
Дата изменения:
12.05.2009
Всего просмотров:
12838
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CGI Rescue MiniBBS 8.x
CGI Rescue MiniBBS 9.x
CGI Rescue MiniBBS 10.x
Уязвимые версии: CGI Rescue MiniBBS версии до 8.95t, 8.95, 9.08 и 10.32

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.rescue.ne.jp

Решение: Установите последнюю версию 8.95t, 8.95, 9.08 или 10.32 с сайта производителя.

Ссылки: http://jvn.jp/jp/JVN11396739/index.html
http://www.rescue.ne.jp/whatsnew/blog.cgi/permalink/20081213132937

или введите имя

CAPTCHA