Межсайтовый скриптинг в AXIGEN Mail Server

Дата публикации:
12.05.2009
Дата изменения:
12.05.2009
Всего просмотров:
1685
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AXIGEN Mail Server 6.x
Уязвимые версии: AXIGEN Mail Server 6.2.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в email сообщениях. Удаленный пользователь может с помощью специально сформированного email сообщения выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.axigen.com/mail-server/products.php

Решение: Установите последнюю версию 7.1.0 с сайта производителя.

или введите имя

CAPTCHA