Уязвимость в обработчике URI в Google Chrome

Дата публикации:
08.05.2009
Дата изменения:
08.05.2009
Всего просмотров:
1964
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-1412
CVE-2009-1413
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Google Chrome 1.x
Уязвимые версии: Google Chrome 1.0.154.55 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

Уязвимость существует из-за недостаточной обработки входных данных в "ChromeHTML" URI. Злоумышленник может обманом заставить пользователя нажать на специально сформированную ссылку в Internet Explorer и узнать названия локальных файлов и папок и выполнить произвольный код сценария в браузере жертвы в контексте безопасности произвольного сайта. Для успешной эксплуатации уязвимости Google Chrome не должен быть запущен.

URL производителя: www.google.com/chrome

Решение: Установите последнюю версию 1.0.154.59 с сайта производителя.

Ссылки: http://code.google.com/p/chromium/issues/detail?id=9860
http://googlechromereleases.blogspot.com/2009/04/stable-update-security-fix.html

или введите имя

CAPTCHA