Повышение привилегий в git-core в Debian Linux

Дата публикации:
08.05.2009
Всего просмотров:
1987
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Неавторизованное изменение данных
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Debian GNU/Linux 4.0
Уязвимые версии:
Debian GNU/Linux 4.0
Debian GNU/Linux 5.0

Описание:
Уязвимость позволяет локальному пользователю повысит свои привилегии на системе.

Уязвимость существует из-за того, что владельцем некоторых файлов в каталоге "/usr/share/git-core/templates/" является пользователь, отличные от root. Злоумышленник может изменить файлы и повысить свои привилегии на системе. Успешная эксплуатация уязвимости требует DEC Alpha и MIPS систему, и чтобы у локального пользователя идентификатор совпадал с идентификатором, установленным для этих файлов.

URL производителя: www.debian.org

Решение: Установите исправление с сайта производителя.

Ссылки: [DSA 1777-1] New git-core packages fix privilege escalation
Debian GNU/Linux 5.0

или введите имя

CAPTCHA