Межсайтовый скриптинг в webSPELL

Дата публикации:
06.05.2009
Всего просмотров:
2624
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
webSPELL 4.x
Уязвимые версии: webSPELL версии до 4.2.0d

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в некоторых BBcode тегах. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: cms.webspell.org

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://www.webspell.org/index.php?site=news_comments&newsID=126&lang=uk
http://milw0rm.com/exploits/8453

или введите имя

CAPTCHA