Межсайтовый скриптинг в Drupal Localization Client

Дата публикации:
06.05.2009
Дата изменения:
06.05.2009
Всего просмотров:
2042
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Localization client 5.x (модуль к Drupal)
Localization client 6.x (модуль к Drupal)
Уязвимые версии: Localization Client (модуль к Drupal) версии до 5.x-1.2 и 6.x-1.7

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/l10n_client

Решение: Установите последнюю версию 5.x-1.2 или 6.x-1.7 с сайта производителя.

Ссылки: http://drupal.org/node/434682

или введите имя

CAPTCHA