Обход ограничений безопасности в Linux-PAM

Дата публикации:
05.05.2009
Дата изменения:
05.05.2009
Всего просмотров:
1759
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux-PAM 1.x
Уязвимые версии: Linux-PAM версии до 1.0.4

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что Linux-PAM игнорирует значение для минимального срока жизни пароля. Локальный пользователь может обойти проверку и сразу изменить пароль.

URL производителя: www.kernel.org/pub/linux/libs/pam/

Решение: Установите последнюю версию 1.0.4 с сайта производителя.

Ссылки: https://www.redhat.com/archives/pam-list/2009-March/msg00006.html
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=514437

или введите имя

CAPTCHA