Внедрение произвольного PHP кода в phpMyAdmin

Дата публикации:
05.05.2009
Дата изменения:
05.05.2009
Всего просмотров:
2621
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 3.x
Уязвимые версии: phpMyAdmin версии до 3.1.3.2

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки параметров в установочном сценарии. Злоумышленник может внедрить произвольный PHP код в конфигурационный файл phpMyAdmin.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 3.1.3.2 с сайта производителя.

Ссылки: http://www.phpmyadmin.net/home_page/security/PMASA-2009-4.php

или введите имя

CAPTCHA