Межсайтовый скриптинг в DotNetNuke

Дата публикации:
04.05.2009
Дата изменения:
04.05.2009
Всего просмотров:
1474
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DotNetNuke 4.x
Уязвимые версии: DotNetNuke версии до 4.9.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии Website\admin\Sales\paypalipn.aspx. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.dotnetnuke.com

Решение: Установите последнюю версию 4.9.3 с сайта производителя.

Ссылки: http://www.dotnetnuke.com/News/SecurityPolicy/Securitybulletinno25/tabid/1260/Default.aspx

или введите имя

CAPTCHA