Уязвимость в OpenSSL в OpenBSD

Дата публикации:
01.05.2009
Дата изменения:
01.05.2009
Всего просмотров:
2027
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0590
CVE-2009-0789
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenBSD 4.4
OpenBSD 4.5
Уязвимые версии: OpenBSD 4.4 и 4.5

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/376517.php

URL производителя: www.openbsd.org

Решение: Установите исправление с сайта производителя.

OpenBSD 4.4:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.4/common/012_openssl.patch

OpenBSD 4.5:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.5/common/001_openssl.patch

Ссылки: http://www.openbsd.org/errata44.html#012_openssl
http://www.openbsd.org/errata45.html#001_openssl

или введите имя

CAPTCHA