Уязвимости в PAM Kerberos в HP-UX

Дата публикации:
01.05.2009
Дата изменения:
01.05.2009
Всего просмотров:
1787
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0360
CVE-2009-0361
Вектор эксплуатации:
Локальная
Воздействие:
Неавторизованное изменение данных
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP-UX 11.x
Уязвимые версии: HP-UX B.11.11, B.11.23 и B.11.31

Описание:
Уязвимость позволяет локальному пользователю обойти процесс аутентификации и повысить свои привилегии на системе.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/369189.php

URL производителя: www.hp.com

Решение: Установите исправление с сайта производителя.

Ссылки: HPSBUX02415 SSRT090023 rev.1 - HP-UX Running PAM Kerberos, Local Privilege Escalation, Unauthorized Access

или введите имя

CAPTCHA