Межсайтовый скриптинг в Apache Struts

Дата публикации:
01.05.2009
Дата изменения:
01.05.2009
Всего просмотров:
1709
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Struts 1.2.x
Уязвимые версии: Apache Struts 1.2.9, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: struts.apache.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.novell.com/linux/security/advisories/2009_8_sr.html

или введите имя

CAPTCHA