Межсайтовый скриптинг в BlogMan

Дата публикации:
29.04.2009
Всего просмотров:
1363
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BlogMan 0.x
Уязвимые версии: BlogMan версии до 0.7

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "Title". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/blogman/

Решение: Установите последнюю версию 0.7 с сайта производителя.

Ссылки: http://sourceforge.net/project/shownotes.php?release_id=673109&group_id=251578

или введите имя

CAPTCHA