Отказ в обслуживании в acpid

Дата публикации:
28.04.2009
Дата изменения:
28.04.2009
Всего просмотров:
1716
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
acpid 1.x
Уязвимые версии: acpid 1.0.10, возможно другие версии.

Описание:
Уязвимость позволяет локальному пользователю произвести DoS атаку.

Уязвимость существует из-за того, что приложение некорректно закрывает UNIX сокеты. Локальный пользователь может потребить все доступные UNIX сокеты на системе и вызвать зацикливание и зависание приложения.

URL производителя: sourceforge.net/projects/acpid/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=494443

или введите имя

CAPTCHA