Раскрытие данных в nss-ldapd

Дата публикации:
24.04.2009
Дата изменения:
24.04.2009
Всего просмотров:
1815
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
nss-ldapd 0.x
Уязвимые версии: nss-ldapd версии до 0.6.8

Описание:
Уязвимость позволяет локальному пользователю получить доступ к важным данным.

Уязвимость существует из-за наличия небезопасных привилегий на доступ к файлу /etc/nss-ldapd.conf. Локальный пользователь может получить доступ к паролю, используемому для подключения к LDAP серверу.

URL производителя: ch.tudelft.nl/~arthur/nss-ldapd/

Решение: Установите последнюю версию 0.6.8 с сайта производителя.

или введите имя

CAPTCHA