Отказ в обслуживании в strongSwan

Дата публикации:
24.04.2009
Дата изменения:
24.04.2009
Всего просмотров:
1799
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
strongSwan 2.x
strongSwan 4.x
Уязвимые версии: strongSwan версии до 2.8.9 и 4.2.14

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/378311.php

URL производителя: www.strongswan.org

Решение: Установите последнюю версию 2.8.9 иkb 4.2.14 с сайта производителя.

Ссылки: http://download.strongswan.org/CHANGES4.txt

или введите имя

CAPTCHA