Межсайтовый скриптинг в glFusion

Дата публикации:
10.02.2009
Дата изменения:
23.04.2009
Всего просмотров:
824
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
glFusion 1.x
Уязвимые версии: glFusion 1.1.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "username" в сценарии lib-comment.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.glfusion.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.glfusion.org/article.php/xsscomments
http://www.fortconsult.net/images/pdf/advisories/glFusion-xss-advisory.pdf

или введите имя

CAPTCHA