Уязвимость в OpenSSL в FreeBSD

Дата публикации:
23.04.2009
Дата изменения:
23.04.2009
Всего просмотров:
3131
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FreeBSD 6.3
FreeBSD 6.4
FreeBSD 7.0
FreeBSD 7.1
Уязвимые версии: FreeBSD версии 6.3, 6.4, 7.0, 7.1

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/376517.php #1

URL производителя: www.freebsd.org

Решение: Установите исправление с сайта производителя.

FreeBSD 7.x
http://security.FreeBSD.org/patches/SA-09:08/openssl.patch
http://security.FreeBSD.org/patches/SA-09:08/openssl.patch.asc

FreeBSD 6.x
http://security.FreeBSD.org/patches/SA-09:08/openssl6.patch
http://security.FreeBSD.org/patches/SA-09:08/openssl6.patch.asc



Ссылки: FreeBSD-SA-09:08.openssl: Remotely exploitable crash in OpenSSL
или введите имя

CAPTCHA