Межсайтовый скриптинг в Drupal Wikitools Module

Дата публикации:
15.04.2009
Всего просмотров:
1945
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Wikitools Module 5.x
Drupal Wikitools Module 6.x
Уязвимые версии: Drupal Wikitools Module версии до 5.x-1.3 и 6.x-1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/wikitools

Решение: Установите последнюю версию 5.x-1.3 или 6.x-1.1 с сайта производителя.

Ссылки: http://drupal.org/node/413714

или введите имя

CAPTCHA