Межсайтовый скриптинг в PSCS VPOP3 Email Server

Дата публикации:
14.04.2009
Дата изменения:
14.04.2009
Всего просмотров:
1774
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PSCS VPOP3 Email Server 2.x
Уязвимые версии: PSCS VPOP3 Email Server 2.6.0j, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "sess_folder" в сценарии homeplus.html и в параметре "reason" в сценарии index.html. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.pscs.co.uk/products/vpop3/index.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA