CSRF атака в Drupal Plus 1 Module

Дата публикации:
02.04.2009
Дата изменения:
02.04.2009
Всего просмотров:
2053
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Plus 1 Module 6.x
Уязвимые версии: Drupal Plus 1 Module версии до 6.x-2.6

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение.

URL производителя: drupal.org/project/plus1

Решение: Установите последнюю версию 6.x-2.6 с сайта производителя.

Ссылки: http://drupal.org/node/406314

или введите имя

CAPTCHA