Межсайтовый скриптинг в PTK

Дата публикации:
24.03.2009
Дата изменения:
24.03.2009
Всего просмотров:
1633
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PTK 1.x
Уязвимые версии: PTK 1.0.4 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: ptk.dflabs.com

Решение: Установите последнюю версию 1.0.5 с сайта производителя.

Ссылки: http://www.kb.cert.org/vuls/id/845747

или введите имя

CAPTCHA