Межсайтовый скриптинг в TikiWiki CMS/Groupware

Дата публикации:
24.03.2009
Дата изменения:
10.03.2010
Всего просмотров:
2368
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
TikiWiki CMS/Groupware 2.x
Уязвимые версии: TikiWiki CMS/Groupware 2.2 и 2.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценариях tiki-list_file_gallery.php, tiki-listpages.php и tiki-orphan_pages.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: tikiwiki.org

Решение: Установите последнюю версию 2.4 с сайта производителя.

Журнал изменений:

10.03.2010
Изменена секция «Решение».

или введите имя

CAPTCHA