Межсайтовый скриптинг в PHortail

Дата публикации:
18.03.2009
Дата изменения:
18.03.2009
Всего просмотров:
6819
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHortail 1.x
Уязвимые версии: PHortail 1.2.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "pseudo", "email", "ti" и "txt" в сценарии poster.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpscripts-fr.net/scripts/download.php?id=330

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://packetstorm.linuxsecurity.com/0903-exploits/phortail-xss.txt

или введите имя

CAPTCHA