Обход ограничений безопасности в Kmail в Ubuntu Linux

Дата публикации:
05.03.2009
Дата изменения:
05.03.2009
Всего просмотров:
2137
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ubuntu Linux 6.06
Ubuntu Linux 7.10
Ubuntu Linux 8.04
Ubuntu Linux 8.10
Уязвимые версии: Ubuntu Linux версии 6.06, 7.10, 8.04, 8.10

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что функция "KMUrlClickedCommand::execute()" в файле kmail/kmcommands.cpp некорректно отображает диалоговое окно с предупреждением для некоторых MIME типов. Злоумышленник может обманом заставить пользователя нажать на специально сформированную ссылку в email сообщении и выполнить произвольный код на целевой системе.

URL производителя: www.ubuntu.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA