Межсайтовый скриптинг в BitDefender Internet Security

Дата публикации:
04.03.2009
Дата изменения:
04.03.2009
Всего просмотров:
1920
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BitDefender Internet Security 2009
Уязвимые версии: BitDefender Internet Security 2009 build 12.0.11.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного архива выполнить произвольный код сценария в браузере жертвы в контексте безопасности локальной системы.

URL производителя: www.bitdefender.com/PRODUCT-2217-en--BitDefender-Internet-Security-2009.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA