Межсайтовый скриптинг в Drupal Taxonomy Theme Module

Дата публикации:
04.03.2009
Дата изменения:
04.03.2009
Всего просмотров:
2171
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Taxonomy Theme Module 5.x
Уязвимые версии: Drupal Taxonomy Theme Module 5.x-1.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" в сценарии index.php, когда параметр "q" установлен в значение "admin/content/taxonomy/add/vocabulary". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/taxonomy_theme

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.lampsecurity.org/node/21
http://drupal.org/node/386940

или введите имя

CAPTCHA