Обход ограничений безопасности в OpenSC

Дата публикации:
04.03.2009
Дата изменения:
17.03.2009
Всего просмотров:
1586
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenSC 0.x
Уязвимые версии: OpenSC версии до 0.11.7

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение некорректно инициализирует private data объекты. Злоумышленник может с помощью APDU команд низкого уровня получить доступ к объектам закрытых данных.

URL производителя: www.opensc-project.org/opensc/

Решение: Установите последнюю версию 0.11.7 с сайта производителя.

Ссылки: http://www.opensc-project.org/security.html
http://www.opensc-project.org/pipermail/opensc-announce/2009-February/000023.html

или введите имя

CAPTCHA