Уязвимость в IBM WebSphere Application Server для z/OS

Дата публикации:
04.03.2009
Дата изменения:
04.03.2009
Всего просмотров:
2082
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server 5.x
IBM WebSphere Application Server 6.0.x
Уязвимые версии: IBM WebSphere Application Server для z/OS версии 5.1 и 6.0.2

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки, относящейся к cbind проверкам. Подробности уязвимости не сообщаются.

URL производителя: www.ibm.com/websphere/

Решение: Установите последнюю версию 6.0.2.33 или исправление APAR PK71143 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg27006876
http://xforce.iss.net/xforce/xfdb/48886

или введите имя

CAPTCHA