Обход ограничений безопасности в IBM WebSphere MQ

Дата публикации:
02.03.2009
Дата изменения:
02.03.2009
Всего просмотров:
1916
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WebSphere MQ 5.x
WebSphere MQ 6.x
WebSphere MQ 7.x
Уязвимые версии: IBM WebSphere MQ версии 5.x, 6.x, 7.x

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки в командах setmqaut, dmpmqaut и dspmqaut. Подробности уязвимости не разглашаются.

URL производителя: www-306.ibm.com/software/integration/wmq/

Решение: Установите исправление с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg21376107

или введите имя

CAPTCHA