Множественные уязвимости в Tomcat в продуктах VMware

Дата публикации:
02.03.2009
Всего просмотров:
2788
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1232
CVE-2008-1947
CVE-2008-2370
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
Раскрытие системных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware VirtualCenter 2.x
VMware ESX Server 3.x
VMware Server 2.x
Уязвимые версии:
VMware VirtualCenter 2.0.2
VMware Server 2.x
VMware ESX Server 3.0.2, 3.0.3 b 3.5

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение, обойти некоторые ограничения безопасности и получить доступ к важным данным.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/354112.php
http://www.securitylab.ru/vulnerability/356691.php

URL производителя: www.vmware.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: VMSA-2009-0002: VirtualCenter Update 4 updates Tomcat to 5.5.27

или введите имя

CAPTCHA