Повышение привилегий в fglrx-installer в Ubuntu

Дата публикации:
02.03.2009
Дата изменения:
02.03.2009
Всего просмотров:
2215
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Ubuntu Linux 8.10
Уязвимые версии: Ubuntu Linux 8.10

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что fglrx-installer создает небезопасный LD_LIBRARY_PATH на 64-битных системах. Злоумышленник может обманом заставить пользователя выполнить приложение в директории, содержащей специально сформированную библиотеку и повысить свои привилегии на системе.

URL производителя: www.ubuntu.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: https://lists.ubuntu.com/archives/ubuntu-security-announce/2009-February/000841.html

или введите имя

CAPTCHA