Повышение привилегий в Sun Solaris / SEAM Kerberos PAM

Дата публикации:
28.02.2009
Дата изменения:
22.03.2009
Всего просмотров:
1990
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0360
CVE-2009-0361
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 9
Sun Solaris 10
Sun SEAM 1.x
Уязвимые версии:
Sun Solaris 9, 10
Sun Enterprise Authentication Mechanism (SEAM) 1.0.1

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/369189.php

URL производителя: www.sun.com

Решение: Для устранения уязвимости следуйте инструкциям производителя.

Журнал изменений:

22.03.2009
Изменена секция «Решение».

Ссылки: A Security Vulnerability in the Solaris Kerberos PAM Module May Allow Use of a User Specified Kerberos Configuration File, Leading to Escalation of Privileges

или введите имя

CAPTCHA