Межсайтовый скриптинг в Drupal Advertisement Module

Дата публикации:
28.02.2009
Дата изменения:
28.02.2009
Всего просмотров:
1963
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Advertisement Module 5.x
Drupal Advertisement Module 6.x
Уязвимые версии: Drupal Advertisement Module версии 5.x-1.7 и 6.x-1.0-rc1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются привилегии "create advertisements".

URL производителя: drupal.org/project/ad

Решение: Установите последнюю версию 5.x-1.7 или 6.x-1.0-rc1 с сайта производителя.

Ссылки: http://drupal.org/node/372977

или введите имя

CAPTCHA