Межсайтовый скриптинг в FAST ESP

Дата публикации:
28.02.2009
Дата изменения:
28.02.2009
Всего просмотров:
1631
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FAST ESP 5.x
Уязвимые версии: FAST ESP 5.1.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.fastsearch.com/l3a.aspx?m=1031

Решение: Установите исправление с сайта производителя.

Ссылки: http://jvn.jp/jp/JVN45184501/index.html

или введите имя

CAPTCHA