Межсайтовый скриптинг в Zeroboard XE

Дата публикации:
28.02.2009
Дата изменения:
28.02.2009
Всего просмотров:
15263
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zeroboard XE 1.x
Уязвимые версии: Zeroboard XE 1.1.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии index.php. Удаленный пользователь может с помощью специально сформированного HTTP POST запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.zeroboard.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://milw0rm.com/exploits/8019

или введите имя

CAPTCHA