Отказ в обслуживании в Varnish

Дата публикации:
28.02.2009
Дата изменения:
28.02.2009
Всего просмотров:
1529
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Varnish 1.x
Varnish 2.x
Уязвимые версии: Varnish версии до 2.0.1

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за неизвестной ошибки при обработке HTTP запросов. Удаленный пользователь может с помощью специально сформированного HTTP запроса вызвать отказ в обслуживании приложения.

URL производителя: varnish.projects.linpro.no

Решение: Установите последнюю версию 2.0.3 с сайта производителя.

или введите имя

CAPTCHA