Межсайтовый скриптинг в Agavi

Дата публикации:
26.02.2009
Дата изменения:
26.02.2009
Всего просмотров:
1549
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Agavi 0.x
Agavi 1.x
Уязвимые версии: Agavi 1.0.0-beta7 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.agavi.org

Решение: Установите последнюю версию 0.11.6 или 1.0.0 beta8 с сайта производителя.

Ссылки: http://trac.agavi.org/ticket/1019

или введите имя

CAPTCHA