Отказ в обслуживании в mod_perl в Sun Solaris 10

Дата публикации:
18.02.2009
Дата изменения:
18.02.2009
Всего просмотров:
1706
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10
Уязвимые версии: Sun Solaris 8, 9

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/293551.php

Примечание: уязвимости подвержены системы с Apache Web сервером 1.3 и модулем mod_perl(3) (PerlRun.pm).

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

  • Solaris 10: установите исправление 122911-14
  • OpenSolaris: установите исправление snv_100
x86 Platform
  • Solaris 10: установите исправление 122912-14
  • OpenSolaris: установите исправление snv_100


Ссылки: Security vulnerability in Solaris Related to the Apache 1.3 mod_perl(3) Module Component "PerlRun.pm" may Lead to Denial of Service (DoS)
или введите имя

CAPTCHA