Межсайтовый скриптинг в IMP Webmail Client

Дата публикации:
17.02.2009
Дата изменения:
17.02.2009
Всего просмотров:
2541
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IMP Webmail Client 4.x
Уязвимые версии: IMP Webmail Client версии до 4.2.2 и 4.3.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценариях smime.php, pgp.php и message.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: horde.org/imp/

Решение: Установите последнюю версию 4.2.2 или 4.3.3 с сайта производителя.

Ссылки: http://lists.horde.org/archives/announce/2009/000484.html
http://lists.horde.org/archives/announce/2009/000485.html

или введите имя

CAPTCHA