Уязвимость состояния операции в Sun Solaris

Дата публикации:
10.02.2009
Дата изменения:
10.02.2009
Всего просмотров:
1807
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 8
Sun Solaris 9
Sun Solaris 10
Уязвимые версии: Sun Solaris 8, 9, 10

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки состояния операции в драйвере для псевдо терминалов (pty(7D)). Локальный пользователь может вызвать панику ядра системы.

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

  • Solaris 8 установите исправление 113685-07
  • Solaris 9 установите исправление 140426-01
  • Solaris 10 установите исправление 140383-01
  • OpenSolaris установите исправление snv_103
x86 Platform
  • Solaris 8 установите исправление 113686-06
  • Solaris 9 установите исправление 140427-01
  • Solaris 10 установите исправление 140384-01
  • OpenSolaris установите исправление snv_103


Ссылки: Security Vulnerability in the Solaris Pseudo-terminal Driver (pty(7D)) may Cause a System Panic
или введите имя

CAPTCHA