Межсайтовый скриптинг в Piggydb

Дата публикации:
09.02.2009
Дата изменения:
09.02.2009
Всего просмотров:
1547
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Piggydb 3.x
Уязвимые версии: Piggydb версии до 3.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: piggydb.devjavu.com

Решение: Установите последнюю версию 3.3 с сайта производителя.

Ссылки: http://piggydb.devjavu.com/wiki/changelog

или введите имя

CAPTCHA