Спуфинг атака в VooDoo cIRCle

Дата публикации:
09.02.2009
Дата изменения:
09.02.2009
Всего просмотров:
1779
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VooDoo cIRCle 1.1.x
Уязвимые версии: VooDoo cIRCle версии до 1.1.34

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за того, что приложение использует уязвимую версию библиотеки OpenSSL. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/366014.php

URL производителя: voodoo-circle.sourceforge.net

Решение: Установите последнюю версию 1.1.34 с сайта производителя.

Ссылки: http://voodoo-circle.sourceforge.net/sa/sa-20090123-01.html

или введите имя

CAPTCHA