Межсайтовый скриптинг в Web Help Desk

Дата публикации:
09.02.2009
Дата изменения:
09.02.2009
Всего просмотров:
1703
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Web Help Desk 9.x
Уязвимые версии: Web Help Desk версии до 9.1.18

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: webhelpdesk.com

Решение: Установите последнюю версию 9.1.18 с сайта производителя.

Ссылки: http://updates.webhelpdesk.com/weblog/updates/StableReleases/2009/01/23/911812309.html

или введите имя

CAPTCHA